Joey 0.1 -> WM6 -> Feed Text Wrapping In Left Justified Column (only uses 1/3 of screen width!!)

RESOLVED WONTFIX

Status

Mozilla Labs
Joey
--
major
RESOLVED WONTFIX
11 years ago
10 years ago

People

(Reporter: Stonebraker, Assigned: Michael Koch)

Tracking

Details

(Whiteboard: marked_as_wfm_due_to_project_retirement, URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Joey V0.1

Every feed i try to view on my T-Mobile MDA (through the Joey 0.1 Midlet) displays text in a left-justified column which is only about 1/3 the width of the entire screen!  (please see screenshot of my pocket pc displaying this bug!)


Reproducible: Always

Steps to Reproduce:
Preq: You must have a WM6 PPC phone to see this
1. Via firefox plugin, add feed 'http://digg.com/rss/index.xml' to your Joey Account (this is actually occuring on all my feeds... aka fark.com, engadget, etc.)
2. Load up Joey Midlet on your Windows Mobile 6 PPC Phone
3. Log in to your account
4. Open up the Digg feed (once it has been uploaded to Joey's servers)
Actual Results:  
Most of the text in the feed is appearing far left justified as if it were wrapping in a very small column.

Expected Results:  
Text Only wraps when it reaches the edge of the screen

Jad File: HTC-Wizard-en_US-joey.jad
Phone: HTC Wizard (aka TMobile MDA)
O/S: Windows Mobile 6.0
Default Browser: Pocket IE6 (I tried view modes: "Desktop", "Fit to Screen", and "Single column")
Other Browser: Opera for Windows Mobile (This was set as default, but it is no longer, i also tried the different view modes)
(Reporter)

Comment 1

11 years ago
I am a Senior Software QA Analayst and can provide you with whatever other details  are needed to fix this bug, please let me know!

Thanks,

Steve Stonebraker

Comment 2

11 years ago
yeah, that is ugly.

I think michael can look into this, if not please reassign back to me.
Assignee: dougt → michael.koch
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

11 years ago
Looks like our RSS browser uses much to much line breaks. I will look into this on monday.
Status: NEW → ASSIGNED

Updated

11 years ago
Duplicate of this bug: 392538

Comment 5

10 years ago
Joey has been retired.  Thanks for participating.

http://joey.labs.mozilla.com/
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
Whiteboard: marked_as_wfm_due_to_project_retirement
You need to log in before you can comment on or make changes to this bug.