Wrong format for Date field in print preview and printed messages?

RESOLVED DUPLICATE of bug 294356

Status

Thunderbird
General
--
trivial
RESOLVED DUPLICATE of bug 294356
10 years ago
10 years ago

People

(Reporter: nenefeo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0.0.6 (20070728)

I'm running the Spanish-Spain version of Thunderbird. Although the main window and standalone message window show message dates in this format, deemed right:

28/06/07 14:01

the message print preview and printed messages show dates in this format:

Thu, 28 Jun 2007 14:01:34 +0200

Not only this format's different from the previous one, it's in English language while I'm running the Spanish version.

Not sure if this is "by design". Also detected in previous versions.

Reproducible: Always

Steps to Reproduce:
1. Just print a message or ask for its print preview.
Actual Results:  
Printing or previewing works fine, only the date format seems wrong.

Expected Results:  
I guess the printed date format should be the same as shown on the main and standalone message windows. Anyway, it should match my language choose.

Running on Debian 4.0 Etch. User locale is es_ES.

Original Thunderbird installer fetched from http://www.mozilla-europe.org/es/products/thunderbird/; current version just upgraded by itself (although the bug was detected in previous versions.

Comment 1

10 years ago
Is this also true in SM?
dupe of bug 294356?


Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 294356
You need to log in before you can comment on or make changes to this bug.