Message Filters export/import

RESOLVED DUPLICATE of bug 166842

Status

--
enhancement
RESOLVED DUPLICATE of bug 166842
11 years ago
11 years ago

People

(Reporter: h.yaroslav, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.23 (X11; Linux i686; U; en)
Build Identifier: 2.0.0.5

Message filters export/import have to exist.

Reproducible: Always

Steps to Reproduce:
1.Create account
2.Create few message filters
3.Export filters
Actual Results:  
It will be greate to have possibility export/import message filters.

Expected Results:  
Sometime I create a lot of filters for particular account. I wanna transfer those filters to the another machine, my system crashed, I formatted work volume and so on - those are possible ways when I need message filters export/import.

Add export/import of filters.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 166842
You need to log in before you can comment on or make changes to this bug.