i was unable to download a doc file using internet download manager

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: jacob.jees, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

While i was trying to access a word file send to me by my friend in in the email i could not download using internet download manager. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
could you better explain the problem and steps involved in reaching that?
You received by mail (where? webmail, mail client software? which?) a doc file, you clicked on it and it did not download (in firefox download manager?)

Comment 2

10 years ago
Is that same as bug #463556 and very similar as bug #458669?
And are using webmail over SSL? That is true if page begin with https:// not http://.

Comment 3

10 years ago
(In reply to comment #2)

I see this is not the same, but there could be same problem behind. The problem is related to https
Closing this as INCOMPLETE. It's been two years since the question in comment 1 and still no reply from the reporter.

Feel free to reopen if actionable information is added to the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.