Closed Bug 392656 Opened 14 years ago Closed 14 years ago

context menu to add/remove messages to threads

Categories

(Thunderbird :: Mail Window Front End, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 36024

People

(Reporter: gnuyou, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20070208 Mandriva/2.0.0.6-1mdv2007.1 (2007.1) Firefox/2.0.0.6
Build Identifier: 2.0.0.4 (20070620)

I would like to be able to add and remove messages to threads by right-clicking on a message and having options like:
'thread to parent..'
'add to thread..'
'remove from thread..'
'make parent..'

This could work either by changing the subject lines to be all the same (with an option to choose the subject too) or adding a new tracking X-Header line like X-Thread-ID:  420
or whatever..


Reproducible: Always
Version: unspecified → 2.0
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 36024
You need to log in before you can comment on or make changes to this bug.