Send old users to the new homepage

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: csthomas, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [SmBugEvent])

Users with old profiles may still end up at http://www.mozilla.org/start/index.html

We should replace their home page *if they have the OLD default page* to point to the SeaMonkey start page instead.
Mozilla/5.0 (X11; Linux x86_64; rv:2.0.2pre) Gecko/20110517 Firefox/4.0.2pre SeaMonkey/2.1.1pre

The current default for preference browser.startup.homepage is now http://www.seamonkey-project.org/start/ -- that's where anyone will end up whose homepage was always left at its default, regardless of profile age (since prefs.js omits defaulted prefs). I believe this answers comment #0.

Moving to Preferences and resolving WORKSFORME. If the problem is still seen in current builds (Sm 1.1 is now dead), please open a new bug.
Assignee: general → nobody
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Component: General → Preferences
QA Contact: general → preferences
Resolution: --- → WORKSFORME
Whiteboard: [SmBugEvent]
You need to log in before you can comment on or make changes to this bug.