If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Inbox lists include some incoming emails listed right on top of the other.

RESOLVED DUPLICATE of bug 352694

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 352694
10 years ago
10 years ago

People

(Reporter: G. Larson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: version 2.0.0.6 (20070728)

Info in the subject, sender, etcetera line does not always match the email that is retrieved. 

Reproducible: Always

Steps to Reproduce:
1.download mail
2.or open mailbox
3.
Actual Results:  
Some mail that's already in the inbox and then some mail that is being downloaded looks as though one is typed over the other.  It is then unpredictable which of the two emails you will see and read, once you click on one of the messages to read.

Expected Results:  
exactly what I have described above... 

The software should be showing each entry for my inbox as listed on a separate line; it should NOT be listed as one on top of the other.  If I click "delete", I lose both listings, since they are on only one line, on top of the other.  Loss of Data = Unacceptable for a mail program.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 352694

Comment 2

10 years ago
I've tried uninstalling and reinstalling - no success

Comment 3

10 years ago
there are instructions in bug 352694 for fixing this, i.e., getting a new device driver for your video card

Comment 4

10 years ago
Why should I get a new divice driver for a problem that only started when I  upgraded my Thunderbird mail program.  It needs to be fixed!

Comment 5

10 years ago
the newer version of Thunderbird exposes a bug in the device driver - the people responsible for the device driver have fixed the bug in their driver. 

Comment 6

10 years ago
where do I get the driver?
You need to log in before you can comment on or make changes to this bug.