We have been using thunderbird for over a year with no problems. Approx. two weeks ago started program to discover all inbox emails received had disappeared. All contacts in address book remained intact.....???? can you please tell us what happen. thanx

RESOLVED INVALID

Status

RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: cfdilisio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 

We have been using thunderbird for over a year with no problems. Approx. two weeks ago started program to discover all inbox emails received had disappeared. All contacts in address book remained intact.....???? can you please tell us what happened & what if anything we can do to recover our emails as there was some very useful information lost. Thank you.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Sorry but Bugzilla in not for support questions -> invalid

There are a few reasons why your inbox disappeared, one of the reason is that you Anti-Virus Software deleted the inbox (http://kb.mozillazine.org/Antivirus_software)

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.