[Proto] Event dialog: 'link to documents' opens empty string field

RESOLVED INVALID

Status

RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: juergen.edner, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Thunderbird v2.0.0.6 (20070728) / Lightning v0.7pre (2007081804)

If a new event is created a document should be attached a new windows opens
which is labeled 'Target' and an empty string field is shown. It is not possible
to select e.g. a file via a file selection dialog etc.

Reproducible: Always

Steps to Reproduce:
1. create a new event
2. press 'Documents' button
3. it is not possible to select e.g. a file via a file selection dialog etc.
Actual Results:  
Not possible to select e.g. a file via a file selection dialog etc.

Expected Results:  
A file selection dialog should be shown.
Summary: Lightning - 'link to documents' opens empty string field → [Proto] Event dialog: 'link to documents' opens empty string field
Probably related to Bug 360533. You can only specify a URL to a web document but you can't attach documents to events.
Jürgen, can we mark this bug as INVALID?

Comment 3

11 years ago
if this is just an "URL to a web document" change the icon text to Links to documents... Documents alone is confusing, because in outlook or evolution you can add attachment to events...

Comment 4

11 years ago
After bug 360533 was fixed, this bug is now INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.