Lightning - calendar alarm appears for newly created event in the past

VERIFIED DUPLICATE of bug 349673

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 349673
11 years ago
11 years ago

People

(Reporter: juergen.edner, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Thunderbird v2.0.0.6 (20070728) / Lightning v0.7pre (2007081804)

Although the parameter 'default alarm setting for event' has been set to 'On' it should be preset to 'Off' if an event is created in the past by directly selecting a time period and without opening the 'new event' dialog. At the moment a 'calendar alarm' windows instantly pops up.

Reproducible: Always

Steps to Reproduce:
1. create a new event by selecting a time period in the past
2. a 'calendar alarm' window pops-up instantly
3.
Actual Results:  
a 'calendar alarm' window opens instantly

Expected Results:  
no 'calendar alarm' opens for newly created events in the past.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349673
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.