after restart all calendars are checked thus all events are visible in calendar view

VERIFIED DUPLICATE of bug 390523

Status

Calendar
General
--
major
VERIFIED DUPLICATE of bug 390523
11 years ago
7 years ago

People

(Reporter: Damian Szczepanik, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7pre) Gecko/20070818 Calendar/0.7pre

after restart all calendars in calendar list are checked even if I left them unchecked when closing Sunbird

Reproducible: Always

Steps to Reproduce:
1. create two calendars
2. set first as checked, second as unchecked (not visible)
3. restart sunbird
Actual Results:  
unchecked calendar becomes checked


I found this defect a few days ago, it used to be working
(Reporter)

Updated

11 years ago
Flags: in-litmus?
Flags: blocking-calendar0.7?

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390523

Updated

11 years ago
Status: RESOLVED → VERIFIED
Flags: in-litmus?
Flags: blocking-calendar0.7?
(Reporter)

Comment 2

11 years ago
hey, why did you cancel flag in-litmus? I know this is duplicate but scenario here is simple and ready to be copied into litmus

is it any reason why this flag can't be set?
I think its better to set the flag on the non-duplicate bug, which I just did.
You need to log in before you can comment on or make changes to this bug.