In the old Thunderbird I had an operating spellchecker for my emails - now I don't

RESOLVED DUPLICATE of bug 378459

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 378459
11 years ago
10 years ago

People

(Reporter: Bob Hinton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Thunderbird 2.0.0.6

I recently downloaded the latest version of Thunderbird and noticed straight away that the excellent spell checker which used to ensure all my emails were correctly spelled now does not seem to operate.  I cannot find any means by which I can get this to work.  Any ideas?

Reproducible: Always

Steps to Reproduce:
1.Write email using deliberately mis-spelt words
2. Doesn't pick anything up
3.
Actual Results:  
nothing

Expected Results:  
mis-spelled words to be picked up

Comment 1

11 years ago
Please check the settings in Tools->Options->Composition->Spelling ; especially if you have a dictionary selected.

http://kb.mozillazine.org/Dictionaries_-_Thunderbird
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378459
You need to log in before you can comment on or make changes to this bug.