If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

spell checker complains of misspelling when there is no field / text

RESOLVED DUPLICATE of bug 342675

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 342675
10 years ago
10 years ago

People

(Reporter: Tom Oldbury, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

While running Firefox, I experienced a weird bug / problem with Firefox. It seems to be:

a) complaining of a non-existent misspelling, and:
b) spell checking a non-existent field (i.e. no field), and:
c) legitimate spellings include odd references. For example a misspelling to 'existent' brings: 'infrared, in fared, existent and exist ant... '. The first two should not be there.

I __think__ this might be a simple memory bug or something, such as the memory becoming corrupt, or Firefox failing to delete the reference to the misspelling (in which case, it should notify the user or something similar, such as 'potential problem, click to continue / abort / report bug'). I did actually misspell infrared at a time in the browsing session, earlier.  

Reproducible: Couldn't Reproduce

Steps to Reproduce:
There is no real way to reproduce it; it happened once, in all tabs, and it might happen again. 


Expected Results:  
Not shown

Comment 1

10 years ago
Dup of bug 342675?  (Are you just seeing bogosity in the context menu, or are you also seeing stray red dotted underlines?)
(Reporter)

Comment 2

10 years ago
Bogosity in the context menu. No strange red dotted lines, only on genuine misspellings. 

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 342675
You need to log in before you can comment on or make changes to this bug.