Will not install on Vista Ultimate from version 1.5 to 2.0.0.6

RESOLVED DUPLICATE of bug 452162

Status

Thunderbird
Installer
--
critical
RESOLVED DUPLICATE of bug 452162
11 years ago
9 years ago

People

(Reporter: Jim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: version 2.0.0.6 (20070728)

Using the Thunderbird update feature.  Update loads.  Select I agree.  Select install.  Close Thunderbird and check help.  Still version 1.5.  No sign of file updates in Thunderbird folder.

Workaround
In Thunderbird folder renamed mozlmapi32.dll
Thunderbird will not load with the dll renamed
Go to Mozilla and download the new version
Follow the steps
Thunderbird is now updated to 2.0.0.6



Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Noticed that the update file is about 8 megs while the new file is about 6.4 megs.

Thunderbird works fine once it is loaded.  All emails are saved, etc.

The old Thunderbird files have been replaced with new files.

The dll was 7K before and with the new version at 12K.

Marked as critical as software is unable to be updated.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
Duplicate of bug: 452162
You need to log in before you can comment on or make changes to this bug.