Vista "Failed to submit crash report"

RESOLVED WORKSFORME

Status

()

Toolkit
Crash Reporting
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Dave English, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a8pre) Gecko/2007081409 Minefield/3.0a8pre

I have just installed a new Vista Ultimate at home.  After a minute or two's browsing it will crash, then a couple of seconds after clicking Close, it brings up a dialog box saying "Failed to submit crash report".  I will attach an Image of it.


Reproducible: Always

Steps to Reproduce:
1. Browse http://shopping.kelkoo.co.uk for a minute or two
2. When Firefox crashes, click Close to the Crash Report Dialog
3.
Actual Results:  
A dialog box saying "Failed to submit crash report".  

Expected Results:  
Crash report submited to Bugzilla

How can I debug this more meaningfully please?

This is on an HP P4HT PC connected by a NATed LAN to DSL, running a Vista Ultimate up to date.  The problem happens regardless of whether I have the WIndows Firewall enabled or not.  I do not see any crash with the same build under Windows XP Professional & have not had any difficulty with crash reports in the past, I think.
(Reporter)

Comment 1

11 years ago
Created attachment 277390 [details]
Image of failed to submit crash report dialog
Quite possibly a dupe of bug 390568, but I can't prove it.
WFM unless proven otherwise.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.