Desktop Shortcuts for URLs report failure to locate the URL then load firefox and the url

RESOLVED WORKSFORME

Status

()

Firefox
Shell Integration
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: Norwin Katzen, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Since the last update my desktop shortcuts for URLs report "unable to locate" the URL then load it correctly.  The error message remains on screen until it is closed manually. The same shortcuts worked before the last update. If I change the default browser to IE7 the shortcuts work without any error reporting.

Incidentally, after reestablishing Firefox as default browser, the shortcuts are identified as IE shortcuts and I am unable to change their appearance back to the Firefox image.

Reproducible: Always

Steps to Reproduce:
1.With Firefox as default browser, create a desktop shortcut for any URL
2.Execute the shortcut.
3.


Expected Results:  
No error report should be presented since the URL is located and loaded properly.

Executed the shortcut without reporting an error before loading the URL called.
See http://kb.mozillazine.org/Windows_error_opening_Internet_shortcut_or_local_HTML_file_-_Firefox

Blocks: 389502
Did that link help ?
Component: General → OS Integration
QA Contact: general → os.integration

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.