Status

()

--
critical
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: rev.sandi, Unassigned)

Tracking

({crash})

2.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

When I type in this url, the page comes up with a message that Firefox has to shut down.  This happens everytime I make an attempt to access www.vanguard.com using Firefox.  It does not happen with IE.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox.
2.type in www.vanguard.com
3.Error message
4.Crash
Actual Results:  
Firefox closes down.

Expected Results:  
I can login to website.

Not crashed my browser.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
works for me in Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a8pre) Gecko/2007082005 Minefield/3.0a8pre ID:2007082005

Can you provide a Talkback ID from the Crash
(http://kb.mozillazine.org/Talkback)

Do you crash also on Safe Mode (http://kb.mozillazine.org/Safe_mode) and/or on
a new profile (http://kb.mozillazine.org/Profile_Manager) ?

Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 2

11 years ago
WFM
Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
(Reporter)

Comment 3

11 years ago
I'm sorry.........I'm not that computer savvy so I don't know what you are asking me for.

I don't get a system crash with this.........just a message that says Firefox will now close down.
It only happens on the www.vanguard.com site.  No where else.

Comment 4

11 years ago
As said you should try to run Firefox in Safe Mode (http://kb.mozillazine.org/Safe_mode), to exclude that an extension could be the cause of that problem, and report results.

If that does not work you could also try to create a new profile (http://kb.mozillazine.org/Profile_Manager) to exclude a problem with a corrupted profile

Updated

11 years ago
Severity: normal → critical
Keywords: crash
Version: unspecified → 2.0 Branch

Comment 5

10 years ago
do you still see this problem using FF 3.5 beta**, or latest update of FF 3.0 started in safe mode***?

If yes, please comment
If not, please close with resolution set to WORKSFORME. Or INVALID (if problem was extension or the like)

** http://www.mozilla.com/en-US/firefox/all-beta.html
*** http://support.mozilla.com/en-US/kb/Safe+Mode
Whiteboard: closeme 2009-07-14

Comment 6

9 years ago
This bug was reported using a version of Firefox that security and stability updates are no longer provided for.  All users are strongly encouraged to upgrade to Firefox 3 by selecting 'Check for Updates' in the Help menu or by going to http://www.mozilla.com/en-US/firefox/firefox.html

If you can no longer reproduce this bug using the latest Firefox 3.0.x version, please change the status of this bug to 'RESOLVED' 'WORKSFORME'.

If you can still reproduce this bug, please provide additional details to help resolve this issue.
Resolving as WORKSFORME.  If the issue appears in Firefox 3.5, we will reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago9 years ago
Resolution: --- → WORKSFORME
Whiteboard: closeme 2009-07-14
You need to log in before you can comment on or make changes to this bug.