Clicking in SEARCH textfield wipes off label on Search button

VERIFIED DUPLICATE of bug 39643

Status

P3
normal
VERIFIED DUPLICATE of bug 39643
19 years ago
11 years ago

People

(Reporter: shrir, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I see this on linux (2000051508)

Install and launch browser
Select the SEARCH tab in Sidebar
Click the mouse in the textfield and observe that the SEARCH button adjacent to 
the textfield loses its label and it appears wiped off (partially)
(Reporter)

Comment 1

19 years ago
OS: all , I see it on windows also.
OS: Linux → All

Comment 2

19 years ago
over to ben.
Assignee: matt → ben

Comment 3

19 years ago
not seeing this on winme rc0 2000051508
(Reporter)

Comment 4

19 years ago
*** Bug 40244 has been marked as a duplicate of this bug. ***

Comment 5

19 years ago
I see this on win32/052408.

Its actually not 'wiping' the search button label, but the textfield simply
extends over the button label.

Reproducability: Very low, mostly by going to the search tab the first time
after starting Mozilla, then clicking into the textfield.

Comment 6

19 years ago
Just a note on the reproduceability of this bug: it is 100% reproduceable, it's just that it only(and always) happens the first time 
you try to use the search panel, which is of course the worst time.

Comment 7

19 years ago
although this is the older original bug, I'm duping this of a newer one which has garnered slightly more attention.


*** This bug has been marked as a duplicate of 39643 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 8

19 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.