Move Thunderbird Windows Build to the New Reference Platform

RESOLVED FIXED

Status

Release Engineering
General
P3
normal
RESOLVED FIXED
11 years ago
5 years ago

People

(Reporter: Scott MacGregor, Assigned: coop)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Not sure if we want a separate bug for Thunderbird, but we'll need to update the thunderbird windows build machine to the new reference platform. Rob Strong mentioned that he has some code changes coming down the pipeline that are going to require that the windows build be updated.
(Reporter)

Updated

11 years ago
Assignee: nobody → build
Component: Build Config → Build & Release
Product: Thunderbird → mozilla.org
QA Contact: build → preed
Version: 2.0 → other
Priority: -- → P3
Blocks: 384498
(Assignee)

Updated

11 years ago
Assignee: build → ccooper
(Assignee)

Comment 1

11 years ago
Starting the cloning now since it might take a while.
Status: NEW → ASSIGNED
(Assignee)

Updated

11 years ago
Depends on: 395804
(Assignee)

Comment 2

11 years ago
New VM is up. Switching the release build to it.
(Assignee)

Updated

11 years ago
Duplicate of this bug: 384498
(Assignee)

Comment 4

11 years ago
We have nightlies:

http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/2007-09-11-20-trunk/
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 5

11 years ago
Seems like one possible Vista user having problems with this checkin:
http://forums.mozillazine.org/viewtopic.php?p=3053999#3053999
There was a problem with Breakpad symbol upload due to a missing tbirdbld key (the Firefox one was there). Coop, did you clone the Firefox windows box or is this a problem the script in the sysprep CD ?

I've copied over the key and uploaded symbols for the 20050912-15 nightlies, so this is fixed up.
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.