Add-ons Policy web page should mention all Mozilla products, not only Firefox

RESOLVED DUPLICATE of bug 376350

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 376350
11 years ago
2 years ago

People

(Reporter: Danilo Fortunato, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 

The Add-ons Policy web page, that describes the policy for the sandobox, only mentions Firefox, while the policy applies also to Thunderbird, SeaMonkey and Sunbird.
Therefore the text should be modified and should mention all the relevant products (maybe using a general name like "the Mozilla products specified above").

Here is the link of the add-ons policy web page:
https://addons.mozilla.org/en-US/sunbird/pages/policy

Reproducible: Always

Steps to Reproduce:
1. open a web browser
2. goto to https://addons.mozilla.org/en-US/sunbird/pages/policy
3. read the text carefully

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376350
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.