Virus caught mozilla and forces it to close.

RESOLVED DUPLICATE of bug 385683

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 385683
11 years ago
11 years ago

People

(Reporter: jitendra, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.20 (Windows NT 5.1; U; en)
Build Identifier: 

Whenever I start my Firefox. It about to open but simultaneouly a window open that says I dnt hate mozilla but use IE or else...  and then it close downs firefox browser. Also if I try to open orkut in any browser it close down that browser also.

Reproducible: Always

Steps to Reproduce:
1.Whenever I try to start firfox on my PC a message window appear and says
I dnt hate mozilla but use IE or else...  and firefox doesnt get open
2.
3.
Actual Results:  
I couldn't open firefox.

Expected Results:  
I think virus has done its work. I scanned my PC with Avast, some viruse found I removed/deleted some of them, but few were left, and i was not able to do any action with them. The problem is still there.
(Reporter)

Comment 1

11 years ago
Created attachment 277519 [details]
The window message 

THe attached jpg file shows what type of message i am getting
(Reporter)

Comment 2

11 years ago
Created attachment 277520 [details]
message window when I try to open orkut in any browser

message window when I try to open orkut in any browser
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch

Comment 3

11 years ago
See <http://kb.mozillazine.org/Use_IE_messages_upon_opening_Firefox> for an explanation and links to instructions on how to remove this. 

Did you use someone's USB key recently? If so, you should have that USB key cleaned for trojans etc.
Group: security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 385683
You need to log in before you can comment on or make changes to this bug.