[Today Pane] Checked state of the 'Show Today Pane' button isn't always correctly set

RESOLVED WORKSFORME

Status

Calendar
General
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Michael Büttner (no reviews TFN), Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
The 'Show Today Pane' button is intended to indicate whether or not the 'Today Pane' is currently displayed or not. This works quite well except the case when you are dragging the button from the customize toolbar dialog onto the toolbar. In that case the button appears not to be checked even if the today pane is visible. The state doesn't even change after the customize toolbar dialog has been closed. Clicking the 'Show Today Pane' button twice (to make the today pane disappear and reappear) brings us back on track...

Comment 1

9 years ago
The today pane toolbar button no longer exists therefore this issue can not be reproduced anymore. Works for me using Lightning/1.0pre (2009012504) with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090125 Shredder/3.0b2pre.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.