Issue with the option "Wait x secondes before tag the message as read"

RESOLVED DUPLICATE of bug 226551

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 226551
11 years ago
10 years ago

People

(Reporter: Fabien, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Hi,

Since the 2.0 version of thunderbird, I have an issue with the option : "Wait x secondes before tag the message as read".

Randomly, despite I have activated this option, the message is set to read without I need to put it as read. This issue has been reproduced on many computers and was not present on the 1.5.x version of thunderbird.

Can you take  a look on this bug.

Thanks for all.

Regards,

Fabien GUILLOT
Silicomp Support

Reproducible: Sometimes

Steps to Reproduce:
1. Activate the option descibed below
2. Click on several message
3. Watch if teh message is set as read
Actual Results:  
Many often, the message will be set as read without reason.

Expected Results:  
Many often, the message will be set as read without reason.

I have no theme installed and few module installed : QuickFile and QuickText

Comment 1

11 years ago
You realize checking that option only makes the marking of read *wait* ? (Always have.) 
(Reporter)

Comment 2

11 years ago
I set the maximum value and the message get "read" when we click on it (one or several times).

We have not this bad behavior on 1.5.x !

Comment 3

11 years ago
What value do you set exactly? If you put too large a number there it won't work because the number will wrap over internally...
(Reporter)

Comment 4

11 years ago
I set the maximum value : 999999999

Have we a range to respect ? (I have no pb with this value on 1.5.x)

In fact, we are severals users on IMAP server and we need to be explicit when we set a message as read. 

Thanks !

Comment 5

11 years ago
That's too large according to bug 226551. You probably want bug 297534. I suggest you resolve this one as duplicate of the one of those that suits you best... 

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 226551
You need to log in before you can comment on or make changes to this bug.