Unselect calendars show up every time sunbird is restarted

VERIFIED DUPLICATE of bug 390523

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 390523
10 years ago
10 years ago

People

(Reporter: Jeremy Shapiro, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070627 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.7pre) Gecko/20070821 Calendar/0.7pre

I have multiple calendars.  Every time I start sunbird (following either clean or non-clean shutdowns) each calendar is selected.  Before 0.7 the behavior was that only the calendars I'd selected would show up the next time I started sunbird

Reproducible: Always

Steps to Reproduce:
1.Create multiple calendars
2.Unselect at least one of the calendars
3.Close and restart sunbird.  
Actual Results:  
All calendars are selected.

Expected Results:  
Only calendars selected from previous run should be selected.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390523

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.