Saving a page in full HTML mode does not save files present in CSS style sheets

RESOLVED DUPLICATE of bug 115107

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 115107
11 years ago
11 years ago

People

(Reporter: Marc-Etienne VARGENAU, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

One expects that saving a file in full HTML mode results in a set of files that will display as close as possible as the original page. 

When image files are used within a CSS style sheet, they are not saved, so the background images are not displayed in the saved page.

background: url(backgr.jpg) red;


Reproducible: Always

Steps to Reproduce:
1. Display page in browser
2. Save page in full HTML mode
3. Load saved page in browser
Actual Results:  
Background images are not displayed.

Expected Results:  
The background images should be saved and then displayed.
(Reporter)

Comment 1

11 years ago
Created attachment 277559 [details]
HTML exemple file
(Reporter)

Comment 2

11 years ago
Created attachment 277560 [details]
CSS style sheet exemple
(Reporter)

Comment 3

11 years ago
Created attachment 277562 [details]
background image
(Reporter)

Comment 4

11 years ago
Created attachment 277563 [details]
background image

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 115107
You need to log in before you can comment on or make changes to this bug.