Libxul build fails with --disable-xmlextras

RESOLVED FIXED

Status

RESOLVED FIXED
11 years ago
6 months ago

People

(Reporter: roc, Assigned: roc)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 277667 [details] [diff] [review]
fix

Libxul builds ignore --disable-xmlextras, try to bring it in, and fail because it wasn't build previously.
Attachment #277667 - Flags: review?(benjamin)
Attachment #277667 - Flags: review?(benjamin) → review?(ted.mielczarek)
Comment on attachment 277667 [details] [diff] [review]
fix

Thanks, I had noticed this somewhere (Moz2?) but never got around to filing it.
Attachment #277667 - Flags: review?(ted.mielczarek) → review+
Comment on attachment 277667 [details] [diff] [review]
fix

a=bzbarsky
Attachment #277667 - Flags: approval1.9? → approval1.9+
checked in
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Duplicate of this bug: 384881

Updated

6 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.