If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 355874
10 years ago
10 years ago

People

(Reporter: Tomas Nemec, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.1.4pre) Gecko/20070614 Sunbird/0.5

The colors attached to the type of event do not work (except for one)

Reproducible: Always

Steps to Reproduce:
1. set an event
2. set the event type with defined color
3. the event is still defaultly blue
Actual Results:  
all types of events are of the same color although they have specified multiple colours

Expected Results:  
I expect the events to be of the colour I specify

Comment 1

10 years ago
Do you mean the calendar color (event box background)? Have you set a custom color for the calendar?

Or do you mean the category color (event box border)? Have you set a custom color for the category? Does the category contains non-ascii characters?
(Reporter)

Comment 2

10 years ago
I mean the event box border. I set the custom color for the category, but only one  of the whole bunch works (blue color, and the name od category says "Rodina". The category name doesn't contain any non-ascii cahracters, some of them include diacritis (chracters: ě š č ř ž ý á í é). It does not matter whether I set if to the predefined category or the new custom one. 

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 355874

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.