Text update problem of the mail view (list of mails)

RESOLVED DUPLICATE of bug 352694

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 352694
10 years ago
10 years ago

People

(Reporter: aorth, Unassigned)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: version 2.0.0.7pre (20070821)

Since version 2.0.0.6 (and also in version 2.0.0.7 pre) when some mails are added to the mail list or when scolling, the texts are overwritten (lines not updated). Also several focus lines are shown (often every 2. line has a focus background). If a scrambled text line is clicked, the mail is shown, but still the text of the line in the list is scrambled. First when loosing the focus (by clicking on an other line), the text is normal readable. But later it's scrambled (unreadable) again and has a focus background parallel to the clicked (new) line.

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird with existing emails in the list.
2. Connect to a mail account with new emails.
3. While the emails (headlines) are downloaded, you can see that the mail list get's unreadable (text is corrupted by overwritten texts).
Actual Results:  
Thunderbird can't be used (it's heavy to be sure that you have seleced the correct email), because you can't read the mail list view.

Expected Results:  
Update of the mail list view should work correctly again (like before version 2.0.0.6).

mail list = list of mails (overview), normally the right upper view window
It's difficult to be sure from your description, but it sounds like you are seeing bug 352694 (which is the result of older drivers for some Nvidia cards, and has several workarounds and some... interesting instructions for getting a newer driver even if Nvidia claims it doesn't offer one for your card).
(Reporter)

Comment 2

10 years ago
Thunderbird works well until version 2.0.0.6 on my PC. So I'm not sure that it's the same bug as bug 352694. The pictures with the description of bug 352694 looking similar like my screen.

Additional information:
Right now I recognized that only every second line is garbled. And these lines have a light blue background. This feature is new or I did not saw it in version 2.0.0.5. Maybe after some actions the relationship between light blue background and garbled lines couldn’t be seen any more.

Comment 3

10 years ago
bug 392611 also mentions "shading"
Version: unspecified → 2.0

Comment 4

10 years ago
(In reply to comment #2)
> Thunderbird works well until version 2.0.0.6 on my PC. So I'm not sure that
> it's the same bug as bug 352694. 

That is hardly an argument against it being bug 352694 (which you *would* only get on tb2 and above).

> The pictures with the description of bug 352694 looking similar like my screen.

... which makes me very tempted to mark this as a dupe;)
(Reporter)

Comment 5

10 years ago
I changed the graphic driver settings as suggested in a workaround for bug 352694. Now the view is ok, but I'm still thinking that it's a different bug.

Comment 6

10 years ago
Well, either way it's not really a bug per se in thunderbird but in the graphics driver - thunderbird just happens to use some feature that exposes it. 

Marking as dupe. (No real point in keeping this open.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 352694
You need to log in before you can comment on or make changes to this bug.