Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 40184
18 years ago
13 years ago

People

(Reporter: Judson Valeski, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
try accessing phonebook and both frames show server errors.
Valeski:  Who should own this bug?  Why is it assigned to "nobody@mozilla.org"?
(Reporter)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 40184 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 4

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.