Overlay will not come up when clicking on player names

RESOLVED DUPLICATE of bug 393106

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 393106
10 years ago
10 years ago

People

(Reporter: chris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

I click on a name and nothing happens....
I checked the error console and this came up:Error: digGetAd is not defined
Source File: http://games-ak.espn.go.com/s/ffllm/07/js/lm_libraries_1_2_4.js
Line: 2686

Reproducible: Always

Steps to Reproduce:
1.Apparently its working on my 
2.buddies PC and he has same setup
3.
(Reporter)

Comment 1

10 years ago
Also the overlay will com up in safe mode

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 393106
You need to log in before you can comment on or make changes to this bug.