when switching tabs in preferences, the window flashes before switching

RESOLVED DUPLICATE of bug 377060

Status

()

Firefox
Preferences
--
minor
RESOLVED DUPLICATE of bug 377060
10 years ago
10 years ago

People

(Reporter: jtd, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Steps:

1. Minefield menu > Prefrences...
2. Click on a different tab than the one selected

Result: the entire dialog is painted white, then the selected tab is drawn.  The user sees click - flash - new tab as a result.

With FF2, the user sees the tab transition smoothly to the new tab with no nasty white flash.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 377060
You need to log in before you can comment on or make changes to this bug.