Closed Bug 393376 Opened 14 years ago Closed 14 years ago

correct RFC 2047 encoded from will displayd wrong

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 254519

People

(Reporter: fhackenb, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.6) Gecko/20070723 Iceweasel/2.0.0.6 (Debian-2.0.0.6-0etch1+lenny1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.6) Gecko/20070723 Thunderbird/2.0.0.6

The Mail From is:
=?iso-8859-1?q?Ralf=2C_=C4ngeli?= <angeli@mx.invalid>,

Thunderbird displays this not correct, I guess "," RCF 2047-encoded are make Problems.

Reproducible: Always

Steps to Reproduce:
1. just send a mail with a RCF 2047-encoded header from that contains a vailid encoded ,...
Actual Results:  
the display from will splitt in parts

Expected Results:  
a non splitted mail adress.
version is Version 2.0.0.6 (20070728)
Version: unspecified → 2.0
thx, WADA, marking dup.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 254519
You need to log in before you can comment on or make changes to this bug.