Firefox crashes when trying to install add-on from local folder

RESOLVED DUPLICATE of bug 393309

Status

()

Toolkit
Add-ons Manager
--
critical
RESOLVED DUPLICATE of bug 393309
11 years ago
10 years ago

People

(Reporter: Nikola Kocić, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007082305 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007082305 Minefield/3.0a8pre

When I try to install add-on I previously downloaded, Firefox crashes

Reproducible: Always

Steps to Reproduce:
1.Download any add-on to any folder
2.Drag&Drop add-on file to Firefox window
3.Click Install
Actual Results:  
Firefox crashes

Expected Results:  
Firefox Installs add-on

Breakpad report: http://crash-stats.mozilla.com/report/index/090382f8-517b-11dc-ad02-001a4bd46e84?date=2007-08-23-13
Does the same occur when you drag and drop onto the browser content window?

note: looks like a core -> installer: xpinstall bug

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 393309
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.