If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

unable to ssh to qm-pmac01.mozilla.org

RESOLVED WONTFIX

Status

mozilla.org Graveyard
Server Operations
RESOLVED WONTFIX
10 years ago
3 years ago

People

(Reporter: bhearsum, Assigned: aravind)

Tracking

Details

(Reporter)

Description

10 years ago
If I telnet to port 22 I get a response, but with ssh I don't even get a login prompt. I've tried through the VPN as well as going through mpt-vpn.

Feel free to reboot it if you need to.
(Assignee)

Updated

10 years ago
Assignee: server-ops → aravind
(Assignee)

Comment 1

10 years ago
We cannot get to it either, Will get our remote hands folks to do it.
(Assignee)

Comment 2

10 years ago
Server is up and responsive on ssh and vnc now.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

10 years ago
Thanks Aravind
(Reporter)

Comment 4

10 years ago
I can't ssh and vnc still. Seems like the same problem as before
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 5

10 years ago
Any update on this?
(Assignee)

Comment 6

10 years ago
Had our remote hands folks reboot the box.  Its reachable now.
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

10 years ago
Same problem, again. It seems like there's something happening on startup that keeps making this problem recur. I'd be fine with a fresh install if that's necessary.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 8

10 years ago
And now it's working again....
(Assignee)

Comment 9

10 years ago
Are you doing anything when you get into the box?  changing display/ssh/admin settings etc?

Seems odd that you would randomly lose and get connectivity back.

Also are you sure that the problem is not with your end of the connections?
(Reporter)

Comment 10

10 years ago
I haven't had a chance to do anything to the box.
I don't think it has anything to do with my connection as I'm able to connect to every other machine without issue.
(Reporter)

Comment 11

10 years ago
Marking this WONTFIX since this machine is going to get re-imaged (bug 395927)
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.