Hang when trying to type Hebrew letters into textarea

RESOLVED DUPLICATE of bug 382429

Status

()

Core
Graphics
--
critical
RESOLVED DUPLICATE of bug 382429
10 years ago
10 years ago

People

(Reporter: dror3go, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007082305 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007082305 Minefield/3.0a8pre

When typing Hebrew letters into a textarea containing English content, Minefield freezes.

Reproducible: Always

Steps to Reproduce:
1. Create an HTML page containing simple TEXTAREA.
2. Load the page and type inside the TEXTAREA a word in English.
3. Go somewhere in the middle of the word and start typing something in Hebrew.
Actual Results:  
Firefox freezes (50 CPU in my 1gb RAM computer) forever after 1-3 Hebrew letters.
(Reporter)

Updated

10 years ago
Keywords: regression
Version: unspecified → Trunk
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382429
You need to log in before you can comment on or make changes to this bug.