Cannot open two different GMail accounts at the same time. It should be possible to open one session per tab to augment productivity.

RESOLVED DUPLICATE of bug 117222

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 117222
10 years ago
2 years ago

People

(Reporter: Carl-Alexandre Malartre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Let's say you have a gmail account, a google analytics account and an adword account with different user name/password: currently, you cannot open them all because all tabs uses the same session.

Here is Google's official explanation:
"Gmail automatically signs you out of your account when it detects that you've signed out from another browser window, or when you sign in to another Gmail account from another browser window. This is done to protect your Gmail account, and to ensure the privacy of your information."

I do not like that explanation and I want to open as many account as I want in my Firefox browser.

Reproducible: Always

Steps to Reproduce:
1. Login to a Gmail account
2. Open new tab, login to another Gmail account.
3. Try to use the first account you opened. It will sign out.
Actual Results:  
You can only have one Gmail account open.

Expected Results:  
I should be able to work more and be more productive by having all my Gmail accounts open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 117222
You need to log in before you can comment on or make changes to this bug.