Closed Bug 393455 Opened 13 years ago Closed 13 years ago

Administrator required to start.

Categories

(SeaMonkey :: General, defect)

SeaMonkey 1.1 Branch
x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 394455

People

(Reporter: cdr126imad, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070802 SeaMonkey/1.1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070802 SeaMonkey/1.1.4

Initial effort to open SeaMonkey results in error message.  SeaMonkey will start and run when administrator privileges are executed.

Reproducible: Always

Steps to Reproduce:
1.Double click on SeaMonkey icon.
2.Get initial SeaMonkey display covered by error message.
3.Close.
4.Right click and and left click on open as administrator.
5.SeaMonkey works
Actual Results:  
As described.

Expected Results:  
Initial double click would open SeaMonkey.

Work
SeaMonkey removed and reinstalled with same results.
Changing Product to Suite - This doesn't look like a WebRunner bug
Component: WebRunner → General
Product: Other Applications → Mozilla Application Suite
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394455
(In reply to comment #0)
> Initial effort to open SeaMonkey results in error message.  SeaMonkey will

Which error message ?

> start and run when administrator privileges are executed.

Can you reproduce with SeaMonkey v1.1.9 ?
Version: unspecified → SeaMonkey 1.1 Branch
You need to log in before you can comment on or make changes to this bug.