Status

--
enhancement
RESOLVED DUPLICATE of bug 244455
11 years ago
11 years ago

People

(Reporter: jason.a.winget, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 

I am so sick of getting two e-mails from people that cannot remember to attach a file.  When the user sends the message, scan the body for "attachment" or "attached" and if no attachment is attached, ask the user if they really mean to send a message without an attachment.  Of course you would want to turn this on and off by account, user, etc.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Summary: Feature Request: A.I. for attachments → A.I. for attachments
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 244455
You need to log in before you can comment on or make changes to this bug.