If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot copy paste from the Virtual Account Number Pop-Up

VERIFIED DUPLICATE of bug 371964

Status

Camino Graveyard
General
--
major
VERIFIED DUPLICATE of bug 371964
10 years ago
10 years ago

People

(Reporter: Bill Boak, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1

After a Virtual Account Number is generated and the copy command is used,  the paste command appears to work but nothing is pasted.  This works correctly in Safari and Sea Monkey.

Reproducible: Always

Steps to Reproduce:
1. Address:  https://www.citicards.com/cards/wv/home.do, then
2. Go to virtual account numbers
3. Log in to virtual account numbers
4.  Select a number and attempt to copy paste.  Nothing happens.
Actual Results:  
No Copy Paste action performed by Camino.

Expected Results:  
Should copy paste the virtual account number.

Comment 1

10 years ago
Please don't abandon old bugs and then file new dups of them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371964

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.