scrolling is very jinky, can't see the very bottom of pages

VERIFIED WORKSFORME

Status

P3
blocker
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: get_pete, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (Win95; I)
BuildID:    2000041805

1. Using the arrow keys does not scroll the page. ie. if i press the down arrow 
key the page just jinks down and then back up. 

2. Using the pg up and down keys does work.

3. Using teh scroll bars is very jinky but it does work. Except I can't scroll 
down to see the very bottom of the page. So I can never see the very last line. 
(well it just jinks up and down and is impossible to read)

5. Note this is the only thing that is stopping me from using (and therefore 
testing) mozilla more.

6. It was M15, but I guess the build number told you that already.

Reproducible: Always
Steps to Reproduce:
1. Start mozilla.
2. Load a page.
3. Try using the arrow keys to scroll.
4. Try using the pg up and down keys.
5. Try using the scroll bar.
6. Try using teh above three methods to see the bottom of the page.

Actual Results:  This is a repeat of description but here goes...
2. Using the arrow keys does not scroll the page. ie. if i press the down arrow 
key the page just jinks down and then back up. 

3. Using the pg up and down keys does work.

5. Using the scroll bars is very jinky but it does work. 

6. All three methods. I can't scroll down to see the very bottom of the page. 
So 
I can never see the very last line. (well it just jinks up and down and is 
impossible to read)

Expected Results:  For 2. The page should scroll down one line.
For 3. What it does do.
For 4. The page should scroll more smoothly (ie. not jink up and down on every 
movement)
For 5. The page should sit at the very bottom allowing you to read it.

I also tried it using the linux build and got the same results.

This is stopping me from using Mozilla in a development sense for our intranet.
(Assignee)

Comment 1

19 years ago
get_pete@earthling.net (Peter Simmons) your build is almost a month old.  I do 
not see this scrolling problem with today's builds (051508).  Please reopen if 
you still see this in current builds.  Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 2

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 3

18 years ago
due to lack of responce, verify.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.