If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error corection code module in Firefox - not perfect?

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: admin@aptekaotc.pl, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

I am sorry for my language. I will try to describe problem.

Website www.aptekaotc.pl is generating corectly in Internet Explorer and Opera browser. Unfortunately Firefox have problems with gernerating moduls with short descriptions on category pages. The tekst is shifting in the rigt and in result page is deformated.

My programing support told me, problem is caused "because module of code errors correction in FF is not perfect, because website is generating in diferent time. In result content may be visible before check with using module of code errors correction.

Problem with generating website in IE and Opera does'nt exist, because there is no error corector module.

The same problem in FF is visible on many complicated websites


Reproducible: Sometimes

Steps to Reproduce:
1. Open www.aptekaotc.pl
2. Reload website few times
I am unable to see any problems with  Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.7pre) Gecko/2007081203 BonEcho/2.0.0.7pre or Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a8pre) Gecko/2007082316 Minefield/3.0a8pre ID:2007082316

Are you able to see problems if you make a new firefox profile for a test?
- http://kb.mozillazine.org/Profile_manager
(Do not delete your existing profile)

Could you also attach a screenshot to this bug to show what you see? (Use "Add an attachment")
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

10 years ago
Created attachment 278041 [details]
Deformated webpage

Comment 3

10 years ago
Looks like the type of incremental reflow error that should now be fixed
for Firefox 3.  Can you reproduce the problem in a pre-release build?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Whiteboard: CLOSEME 2007-09-06 (WFM)
(Reporter)

Comment 4

10 years ago
I have just tested my website in FF 3.0. I think its ok now.

Comment 5

10 years ago
Ok, thanks.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Whiteboard: CLOSEME 2007-09-06 (WFM)
You need to log in before you can comment on or make changes to this bug.