3pane, File button does not display a tooltip

VERIFIED FIXED in Future

Status

P3
normal
VERIFIED FIXED
19 years ago
15 years ago

People

(Reporter: nbaca, Assigned: scottputterman)

Tracking

Trunk
Future
All
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 2000-05-12-10M16: Win95, Linux 6.0, Mac 9.04

Overview: The "File" toolbar button does not display a tooltip yet it appears 
enabled.

Expected Results: Hovering the mouse over the "File" button should display a 
tooltip.
(Reporter)

Updated

19 years ago
Keywords: ui
QA Contact: lchiang → nbaca
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M18
(Assignee)

Comment 1

19 years ago
moving to future milestone. 
Target Milestone: M18 → Future

Comment 2

19 years ago
*** Bug 50911 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
Worksforme, tooltip is: "File selected message". Marking FIXED, 'cause someone
must have checked this in without telling.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
VERIFIED, Build 20010112008.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

18 years ago
When verifying please specify what platform was used.
For this bug I quickly checked that it was fixed on all platforms
using the 2001-01-22-05 build on NT4, Mac 9.04 and 1/19 build on Linux 6.2.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.