firefox new session/restore session prompt

RESOLVED INVALID

Status

()

Firefox
Session Restore
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Joseph Grant III, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [worksforme?])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

I am using two different computers and in the last few weeks firefox has been crashing and/or prompting the start new session or restore session prompt. Whenever you hit restore, an error results and you are forced to use new session. 

This occurs frequently and seems to have no rhyme or reason. It has only occurred in the last few weeks. Any help would be great. 

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Simply close firefox and attempt to reopen it. It occurs especially if the computer is turned off and/or restarted. Once either of these happens, any attempt to open firefox would result in the new session/restore session prompt.

Comment 1

11 years ago
(In reply to comment #0)
> I am using two different computers and in the last few weeks firefox has been
> crashing and/or prompting the start new session or restore session prompt.

There is a known issue that Firefox thinks it's crashed when you shut down Windows without closing Firefox first. Could this be the case here?

> Whenever you hit restore, an error results and you are forced to use new
> session. 

It would be so useful if you actually mentioned what kind of error results.

> Any help would be great.

Note that this is a bug database, not a support forum. Please go to http://forums.mozillazine.org/viewforum.php?f=38 for user assistance.

> Simply close firefox and attempt to reopen it.

There should be no prompt in that situation at all. If there is, start Firefox in Safe-mode and see the issue fixed (it's probably an incompatible extension causing a different issue than you described above).
Whiteboard: [worksforme?]

Comment 2

10 years ago
No reply.

-> invalid

For what it's worth, it's not even clear what the problem is: "firefox has been
crashing" or "prompting" (which is by design if it prompts after the crash and is known to happen in certain other circumstances, e.g. after shutting down Windows before quitting Firefox). If the problem is the crash, it would help to know the Talkback report IDs and the pages you think are causing the crash.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.