Toolbar drop-down shows on the wrong display

RESOLVED DUPLICATE of bug 314279

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED DUPLICATE of bug 314279
11 years ago
11 years ago

People

(Reporter: Matt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

If the firefox window is on the secondary display and you access either the location or search drop-down lists, the drop-down appears in the corner of the primary display. If the firefox window is on the primary display the drop-down appears in the correct location.

Reproducible: Always

Steps to Reproduce:
1.Move the firefox window the the secondary (external) display on your mac
2.Click the drop-down arrow on the right side of the location bar
Actual Results:  
The drop-down list is displayed on the primary display

Expected Results:  
The drop-down list would appear below the location bar in the firefox window.


I have tested this with several other programs including safari and opera and I have not had the same issue.

I am running on a MacBook Pro with an external lcd display.
Fixed on the trunk for Fx 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 314279
You need to log in before you can comment on or make changes to this bug.