Toolbar button launches filter action

RESOLVED DUPLICATE of bug 237748

Status

--
enhancement
RESOLVED DUPLICATE of bug 237748
11 years ago
11 years ago

People

(Reporter: dave, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: version 2.0.0.6 (20070728)

I would like to be able to set or create 1 or more toolbar buttons that would run a set of filter actions on the currently selected email.

For example, if I have an email selected in the list, and click on "Filter 1" it would run the actions to forward the email to a specific account, and move the email to a specific folder.

These would be the same actions as are currently available in the Filters tool, I just want to be able to run the actions on a selected email message.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 237748
You need to log in before you can comment on or make changes to this bug.