Progress bar stays on 100% and doesn't refresh after the page loads

VERIFIED DUPLICATE of bug 39310

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 39310
18 years ago
18 years ago

People

(Reporter: ruslan, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Progress bar stays on 100% and doesn't refresh after the page loads. May be also 
loadgroups related? It was working fine a few days ago.

Comment 1

18 years ago
updating component and owner
Assignee: asadotzler → trudelle
Component: Browser-General → XP Toolkit/Widgets
QA Contact: jelwell → jrgm

Comment 2

18 years ago
dup of bug 39310

*** This bug has been marked as a duplicate of 39310 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.