Hidden Litmus #testrun Stats

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
11 years ago
2 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 278259 [details]
display with the missing #testrun count

Sometimes some (mostly my :-) count of #testruns is hidden (see Attachment)

You need to reload the site http://litmus.mozilla.org/stats.cgi several times, till you see the count.
Is this still an issue? I made some templating changes recently that may have fixed this as a side effect.
(Reporter)

Comment 2

11 years ago
not seen in the last testing - resolving as works for me for now.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

10 years ago
Duplicate of this bug: 484091
(Reporter)

Comment 4

10 years ago
and its back, see bug 484091 :(
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Has anyone looked at the generated source when this happens, i.e. is there content in the cell and it's just not being styled correctly vs the cell being actually empty?
Assignee: ccooper → nobody
Litmus is being decommissioned in bug 802674. 

Visit https://moztrap.mozilla.org for your testing needs.
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago6 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.