"ctrl-f" input box disappearing act

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: cwclothier, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070802 SeaMonkey/1.1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070802 SeaMonkey/1.1.4

When using "ctrl-f" to find on the page, you need to click somewhere on the page before the input box appears. The default input is not the input field, so when you click in the input field, the box disappears. Clisck somewhere on the page to repeat the whole process.

Reproducible: Always

Steps to Reproduce:
1. Press ctrl-f
2. Click somewhere on the page
3. Click on the input field
4. Click somewhere on the page


Expected Results:  
Expected the input box to immediately appear when ctrl-f is pressed, then accept my input, then search and return results upon clicking on the ok button.

Nothing else to say.
Can you reproduce with SeaMonkey v1.1.9 ?
Version: unspecified → SeaMonkey 1.1 Branch
Filter "spam" on "guifeatures-nobody-20080610".
Assignee: guifeatures → nobody
QA Contact: guifeatures

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101210 Firefox/4.0b8pre SeaMonkey/2.1b2pre - Build ID: 20101210025813

With this build (and my usual Preferences), Ctrl-F opens a search bar between chrome & content without waiting for anything.

Chad, do you still experience this problem in a supported build (currently SeaMonkey 2.0.11 or later)?
Whiteboard: [CLOSEME 2011-02-01 WFM]

Comment 4

8 years ago
In 2.0.12pre the search dialog comes up instantaneously with pressing CTRL-F. Further on trunk we are now using a search bar so the UI has changed.

The 1.x branch is now EOLed. No more changes can be made so WONTFIX/INCOMPLETE. Closing as WORKSFORME on 2.0.x (Also the 2.0 branch is only accepting security and stability fixes). On trunk this bug is INVALID since the UI is now completely different.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Whiteboard: [CLOSEME 2011-02-01 WFM]
You need to log in before you can comment on or make changes to this bug.