bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

"List all tabs" drop down image should be vertically aligned above scrollbar ^ image as in Firefox 2.x.

RESOLVED DUPLICATE of bug 428817

Status

()

Firefox
Theme
--
trivial
RESOLVED DUPLICATE of bug 428817
11 years ago
10 years ago

People

(Reporter: Bryan, Unassigned)

Tracking

({polish, regression})

Trunk
x86
Windows XP
polish, regression
Points:
---
Bug Flags:
blocking-firefox3 -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007082616 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007082616 Minefield/3.0a8pre

"List all tabs" drop down image should be vertically aligned above scrollbar ^ image as in Firefox 2.x.

Reproducible: Always

Steps to Reproduce:
1) Launch current version of Minefield
2) Navigate to several sites such that you have the "List all Tabs" on the tab bar showing and you have a vertical scrollbar on the right of the page
3) Observe that the "List all Tabs" drop down image isn't vertically aligned over the ^ scrollbar image as it is in Firefox 2.x.
Actual Results:  
"List all tabs" drop down image isn't vertically aligned above scrollbar ^ image as in Firefox 2.x.

Expected Results:  
"List all tabs" drop down image would be vertically aligned above scrollbar ^ image as in Firefox 2.x.
(Reporter)

Comment 1

11 years ago
Created attachment 278352 [details]
Image showing issue...
Confirming, but this might be pretty hard to fix (then again, maybe not).
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

11 years ago
IIRC there is a similar bug for FF2 regarding this same issue (or it was identified by me in another bug that was fixed for FF2 but that bug wasn't specific to that issue).  It was easily fixed I believe (at least I know it was fixed.  Maybe the same patch for that bug would apply here.

~B
(Reporter)

Updated

11 years ago
Keywords: regression
(Reporter)

Comment 4

11 years ago
Can we fix this for FF3?
Flags: blocking-firefox3?
Component: Tabbed Browser → Theme
Flags: blocking-firefox3? → blocking-firefox3-
Keywords: regression → polish, ue
QA Contact: tabbed.browser → theme

Updated

11 years ago
Keywords: ue

Updated

11 years ago
Version: unspecified → Trunk
(Reporter)

Updated

10 years ago
Keywords: regression

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428817
You need to log in before you can comment on or make changes to this bug.