All users were logged out of Bugzilla on October 13th, 2018

acronym attribute is not supported

RESOLVED DUPLICATE of bug 253012

Status

RESOLVED DUPLICATE of bug 253012
11 years ago
11 years ago

People

(Reporter: kevin.heart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20070723 Iceweasel/2.0.0.6 (Debian-2.0.0.6-0etch1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007082201 SeaMonkey/2.0a1pre

acronym attribute is not supported

Reproducible: Always

Steps to Reproduce:
1. Run Browser and open the test page
2. Check the expected result described on the page
Actual Results:  
The word 'radar' is not displayed with capital letters, so acronym attribute is
not supported. It is working with Opera.

Expected Results:  
Expected result is the same as described - the word 'radar' is displayed with
capital letters
(Reporter)

Comment 1

11 years ago
Created attachment 278403 [details]
testcase

test page attached.

Comment 2

11 years ago
I don't see anywhere in the spec that says acronyms are supposed to be capitalized.
http://www.w3.org/TR/1999/REC-html401-19991224/struct/text.html#h-9.2.1

They even show radar as an example in lower case.  

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 253012
You need to log in before you can comment on or make changes to this bug.